Microsoft USB Explorer Mouse Stops Working After Upgrade on Dell Latitude CPx500GT Portable Computer (267536)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267536
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you upgrade a Dell Latitude CPx500GT portable computer from Microsoft Windows 98 Second Edition to Microsoft Windows Millennium Edition (Me), you may find that the Microsoft USB Explorer mouse stops working.

CAUSE

This behavior can occur when you upgrade the computer from Advanced Power Management (APM) to the Advanced Configuration and Power Interface (ACPI) specification.

RESOLUTION

To resolve this behavior, contact Dell Corporation to see whether there are updates available for the computer.

WORKAROUND

To work around this behavior, set the Windows 98-based computer to ACPI before you upgrade to Windows Me.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

195218 Enable ACPI Support in Windows 98


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


For information about how to contact Dell Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbnofix kbprb KB267536