Dell Latitude CPt Portable Computer Stops Responding After Resuming from Hibernation (267518)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q267518 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you resume a Dell Latitude CPt portable computer from hibernation, the computer may stop responding (hang). Also, you may not even be able to get the computer to hibernate completely; it may resume on its own without your interaction.
CAUSE
These behaviors can occur because the power management drivers on the computer are not compatible with Windows Millennium Edition (Me).
RESOLUTION
To resolve this behavior, visit the Dell Corporation Web site to upgrade drivers for the computer. Dell offers a kit that enables ACPI and S4 OS, along with all the drivers needed for power management. Dell Corporation is not supporting APM to APM upgrades.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kbprb KB267518 |
---|
|