Unable to Extract Cabinet Files to Certain Locations (267465)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267465

SYMPTOMS

When you attempt to extract files that are contained in a compressed cabinet (.cab) file using Microsoft Windows Explorer, the files may not be extracted and no error message may be displayed.

Also, if you attempt to extract compressed files to your CD-ROM drive, an animated Copying dialog box is displayed; and it may obscure an underlying secondary Browse for Folder dialog box that requests the location of additional .cab files.

CAUSE

This behavior may occur if you select any of the following invalid extraction destinations:

  • My Computer
  • My Network Places
  • Entire Network
  • A computer (not a share) on the network

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you attempt to extract compressed files to your CD-ROM drive, the Browse for Folder dialog box must be acknowledged or closed before the Copying dialog box can be canceled. Then you may receive an "Access is Denied" error message.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB267465