Epson GT-5000 Scanner Stops Responding During Consecutive SCSI Operations (267352)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q267352 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you scan an item by using an Epson GT-5000 scanner, your scanner may stop responding (hang) and you may receive the following error message:
Device not ready.
Scanner failed to send image during scan.
CAUSE
This issue can occur when the Epson GT-5000 scanner is attached to a SCSI chain that consists of more than one device, such as a CD-ROM drive or hard disk drive, and you try to scan an item while you are playing a compact disc or copying files to the hard disk.
RESOLUTION
To resolve this issue, contact Epson about the availability of a fix for this issue.
WORKAROUND
To work around this issue, do not attempt to scan an item while you are playing a compact disc or copying files to the hard disk.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kberrmsg kbprb KB267352 |
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