No Files Are Visible When You View a Mapped WAN Drive and Mouse Pointer Does Not Change (267295)



The information in this article applies to:

  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0

This article was previously published under Q267295

SYMPTOMS

When you click a mapped wide area network (WAN) drive in the left pane of Windows Explorer, the pointer may change from the standard arrow to an hourglass (IDC_WAIT), change to an arrow with a small hourglass (IDC_APPSTARTING), and then change back to the standard arrow (IDC_ARROW).

If the WAN drive responds fast enough, the files appear in the right pane before the last pointer change. If there is a long latency in the connection, the standard arrow pointer appears, but no files are displayed. Note that this state may last for 10 or more seconds.

CAUSE

This problem can occur if the following conditions exist:
  • The remote drive is slow to respond to a query for the amount of available free space.
  • The "View as a web page" feature is enabled.

RESOLUTION

To work around this problem, use either of the following methods:
  • Disable the "View as a web page" feature. To do so, right-click the desktop, point to Active Desktop, and then click View As Web Page.
  • Increase the speed of the connection to the WAN.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If the waiting time is less than a minute, you may want to use an animated pointer (.ani) to provide an indication of computer activity. To use an animated pointer:
  1. Click Start, point to Settings, click Control Panel, and then double-click Mouse.
  2. Click the Pointers tab, choose an animated pointer for "Working in Background" and "Busy", and then click OK.

Modification Type:MajorLast Reviewed:10/10/2003
Keywords:kbfix kbnetwork kbprb kbui KB267295