System Restore May Not Properly Restore Attributes to Files (267160)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267160

SYMPTOMS

After performing a system restore, you notice that the attributes to and case of some files may not be properly restored.

CAUSE

System Restore does not properly track the attributes to all files during the restore operation.

WORKAROUND

System Restore does not properly track attribute changes, and may not properly restore the attribute to a file during the restore operation. If this becomes a problem for an application or the operating system, you must manually set the attribute properly.

To manually set the attribute, follow these steps:
  1. Start Windows Explorer and find the file that you want.
  2. Right-click the file and click Properties.
  3. At the bottom of the General tab, click to either select or clear the check box for the attribute that was not properly set, and then click OK.
  4. If necessary, restart the system.
To change the case of the file name, follow these steps:
  1. Open Windows Explorer and move to the file that you want.
  2. Right-click the file and click Rename.
  3. Type the correct file name and case, and then press ENTER.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbprb KB267160