Cannot Extract a File From a Compressed Folder to a Read-Only Mapped Network Drive (267071)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q267071

SYMPTOMS

When you attempt to extract a file from a compressed folder to a network share or mapped network drive that has read-only permissions, the following symptoms occur:
  • A Password needed dialog box appears even though the file that you want to extract is not password protected. If you then click OK, a Confirm File Replace dialog box appears even though there is no existing file in the destination folder.
    • If you then click No, the Extract Wizard appears to complete the file extraction to the network drive, but the file is not successfully extracted.
    • If you then click Yes, the following error message is generated:
      Compressed Folders Error

CAUSE

This problem occurs because files cannot be extracted to read-only network shares or mapped network drives. The Extract Wizard does not provide an error message that explains this limitation.

RESOLUTION

To work around this problem, contact the owner of the read-only network share and request Full access. After you do so, you can successfully extract the compressed file to a full-access network share.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kberrmsg kbprb KB267071