XCLN: Outlook Web Access Client Cannot View Messages in Inbox (266697)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5
  • Microsoft Outlook Web Access 5.5

This article was previously published under Q266697

SYMPTOMS

When you create a new user profile and then log on to Outlook Web Access (OWA) client to view your messages, the messages stored in your Outlook client Inbox may not be displayed in OWA and the "Total Message" count in OWA is zero. No OWA client logon errors or any other errors appear.

When you send mail from the OWA client to a different user's Outlook client, messages appear in that user's Inbox.

CAUSE

This behavior can occur if your new user profile designates the personal folder file (.pst) as the default delivery option. When you log on with that profile, messages are downloaded from the Exchange server to the .pst file on your hard disk and not to your Exchange mailbox.

RESOLUTION

To resolve this issue, change the delivery option for your profile from the .pst file to the Exchange mailbox.
  1. On the Windows taskbar, click Start, point to Settings, click Control Panel, and then click Mail.
  2. Click the Delivery tab, and in the Deliver new mail to the following location list, click Mailbox -- <Username>
  3. Click OK, and then stop and restart Outlook.

STATUS

This behavior is by design.

MORE INFORMATION

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

182062 OL98: Working with Personal Folders


162206 OL97: Working with Personal Folders


245778 OL98: Outlook Information Unexpectedly Missing


Modification Type:MajorLast Reviewed:12/19/2003
Keywords:kbprb KB266697