You receive a "The folder <name> isn't accessible" error message when you try to access a Web on a network shared location in FrontPage (266665)



The information in this article applies to:

  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002
  • Microsoft FrontPage 2000

This article was previously published under Q266665

SYMPTOMS

When you try to access a web on a network share, you may receive the following error message:
The folder name isn't accessible. The folder may be located on an unavailable volume or protected with a password.

CAUSE

This problem may be caused by one of the following:
  • Connection to the network resource has been broken.
  • The network resource has been moved or renamed.
  • The network resource has been password protected.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Reconnect to the Network

If your computer is disconnected from the network, reconnect to the network. This may be caused by one of the following:
  • The network cable has been removed from the computer or from the network tap/hub.
  • The network server is currently down, or the network is experiencing technical difficulties.
  • If you are on a dialup connection, you may have been disconnected.
Check the cables and wiring from the computer to the network tap/hub for loose connections.

If your computer has been disconnected from the network, please contact your network administrator for more information.

If you are on a dialup connection, please reconnect to your Internet Service Provider (ISP).

Method 2: Use the New Location of the Network Resource

If the network resource has been moved or renamed, access this resource by using its new network location.

Method 3: Password Protected Network Resource

If the network resource is password protected, obtain the password from the resource owner, or have the owner remove the password protection.

Modification Type:MinorLast Reviewed:4/4/2006
Keywords:kbopenfile kbnetwork kberrmsg kbprb KB266665