Encarta Researcher: Contents of Article Is Not Displayed (266551)
The information in this article applies to:
- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows
- Microsoft Encarta Encyclopedia Standard 2001 for Windows
- Microsoft Encarta Reference Suite 2001
This article was previously published under Q266551 SYMPTOMS
When you view an article from any of the programs listed at the beginning of this article in Encarta Research Organizer, you may receive the following error message:
The security setting in Internet Explorer is set to High, which will prevent you from editing or viewing Researcher notes. On the tools menu in Internet Explorer, click Internet Options to change you security settings.
In addition, the contents of the article such as text and images may not be displayed.
CAUSE
This behavior can occur if the Security level for the Internet zone is set to High in Microsoft Internet Explorer, or if you use a custom security setting that disables script options.
RESOLUTION
To resolve this issue, restore the default security settings for the Internet zone in Internet Explorer:
- Start Internet Explorer.
- On the Tools menu, click Internet Options.
- Click the Security tab.
- Click Internet.
- Click Default Level, and then click OK.
- Refresh the screen to view the article.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | kbdisplay kbenv kbprb KB266551 |
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