Encarta 2001: Only Copyright Information Is Printed When You Print Timeline (266470)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia Deluxe 2001 for Windows
  • Microsoft Encarta Encyclopedia Standard 2001 for Windows
  • Microsoft Encarta Reference Suite 2001

This article was previously published under Q266470

SYMPTOMS

When you attempt to print a Timeline from one of the products listed at the beginning of this article, only the Microsoft Encarta copyright information may be printed at the bottom of the page.

CAUSE

This behavior can occur if the printer driver for your printer is damaged or outdated.

RESOLUTION

To resolve this issue, contact your hardware manufacturer to obtain and install the latest printer driver for your printer. For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbprb kbprint KB266470