Phone Dialer Does Not Connect with Long Delays in the Number (266440)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q266440 SYMPTOMS
When you use Phone Dialer with delays to dial into phone equipment (for example, voice mail or other message retrieval systems), the call may end before expected.
You can insert a two-second delay into the number to dial by using a comma (,). When the time to complete the dialed number exceeds 20 seconds, the call is unsuccessful and the following error message is displayed:
Failed: could not connect the call.
CAUSE
This behavior occurs because a hard timer is entered into the dial code, which expires in 20 seconds.
RESOLUTION
To work around this issue, remove unneeded delays from the dialing string. Some phone equipment accepts input while messages are playing, so delays may not be required.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 2000.
MORE INFORMATION
This problem does not occur in Microsoft Windows NT 4.0, Microsoft Windows 95, or Microsoft Windows 98.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
---|
Keywords: | kbprb KB266440 |
---|
|