Your Computer May Hang When Running in ACPI Mode (266344)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q266344 SYMPTOMS
When your Windows 2000-based computer that is running in Advanced Configuration and Power Interface (ACPI) mode uses the ACPI Power Management Timer (PMTimer) as a high resolution counter, you may experience any of the following symptoms:
- You may experience problems or poor performance when playing back audio or video streams.
- Your computer may display an error message on a blue screen and stop responding (hang).
CAUSE
This issue can occur if your computer has a chipset that causes the PMTimer to make time appear to run backwards. The following chipsets are known to cause these issues on Windows 2000-based computers:
RESOLUTION
To resolve this issue, obtain and install Windows 2000 Service Pack 1.
IMPORTANT: This is not a problem with any of the operating systems listed earlier in this article. This is a hardware problem, however Microsoft is providing this fix to prevent this issue from occurring on Windows 2000-based computers that have chipsets from the manufacturers listed earlier in this article.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
---|
Keywords: | kb3rdparty kbfix kbprb KB266344 |
---|
|