Error messages may be displayed when using Windows Me startup disk with Adaptec GoBack software (266342)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q266342

SYMPTOMS

When you restart your computer using the Microsoft Windows Millennium Edition (Me) Startup disk, your computer may display the following message:
Preparing to start your computer.
This may take a few minutes. Please wait...

Windows Millennium Edition has detected that drive C does not contain a valid FAT or FAT32 partition. There are several possible causes.
  1. The drive may need to be partitioned. To create a partition on the drive, run fdisk from the MS-DOS command prompt.
  2. You may be using third-party disk-partitioning software. If you are using this type of software, remove the emergency boot disk and restart the computer. Then follow the on-screen instructions to start your computer from a floppy disk.
  3. Some viruses also cause your drive C to not register. You can use a virus scanning program to check your computer for viruses.
Additionally, if you restart from the Startup disk and click Minimal Boot, and then try to switch to drive C, the following error message may be displayed:
Invalid drive specification.

CAUSE

The preceding error message may be displayed if you have Adaptec's GoBack software installed on your computer.

WORKAROUND

To work around this problem, follow these steps:
  1. Turn off the computer or press CTRL+ALT+DEL to restart the computer.
  2. When the GoBack logo is displayed, press SPACEBAR to view other restart options.
  3. Insert the Windows Me Startup disk, and then click Boot Floppy/CD.

MORE INFORMATION

Adaptec's GoBack software changes the partition information on your computer's startup drive when it is installed. The type of partition in the master boot record (MBR) is changed by GoBack to Type 44, which is a non-standard type. For this reason if you restart directly from the Windows Me Startup disk you cannot access the hard disk.

If you performed a System Restore operation and the system does not restart properly you may need to undo the operation. Follow the steps listed in the Workaround section to restart your computer from the Windows Me Startup disk.

For more information about GoBack, contact Symantec or visit the following Symantec Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/25/2006
Keywords:kbprb KB266342