XADM: Public Folders Do Not Appear in Global Address List (266227)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q266227 SYMPTOMS
After you create a public folder, it may not appear in the global address list.
CAUSE
This issue can occur because a public folder must be mailbox-enabled and must not be hidden from the global address list to appear in the global address list.
RESOLUTION
To resolve this issue, make sure that the public folder is mailbox-enabled and is not hidden from the global address list:
- To mailbox-enable a public folder:
- In Exchange System Manager, right-click the public folder.
- Click All Tasks, and then click Mailbox Enable.
- To reveal the mailbox-enabled public folder in the global address list:
- Open the properties of the public folder.
- Click the Exchange Advanced tab.
- Click to clear the Hide from Exchange Address Lists check box.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB266227 |
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