Commerce Interchange Pipeline Manager Incoming Auditing Fails on Windows 2000 (266210)
The information in this article applies to:
- Microsoft Site Server 3.0 Commerce Edition
This article was previously published under Q266210 SYMPTOMS
Commerce Interchange Pipeline Manager (CIPM) incoming auditing fails on Windows 2000. Incoming Auditing does not write anything to the IncomingAudit table of the CIP Receipt database. If pipeline logging is enabled, log information indicates success on the receiving computer, but nothing is ever written to the IncomingAudit table.
CAUSE
The SQL Server computer that receives the query tries to use a date format that is not valid. The Send_datetime is set to Tuesday, June 20, 2000 19:59:35 PM. This long date format does not work with Commerce Server.
RESOLUTION
In the Control Panel Regional Settings, change the date format on the receiving computer to the following:
Short date style: MM/dd/yyyy
Long date style: MMMM dd, yyyy
STATUSMicrosoft has confirmed that this is a problem in Site Server 3.0, Commerce Edition.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
---|
Keywords: | kbbug kbfix KB266210 |
---|
|