Motocross Madness 2: Game quits before the startup screen is displayed (266164)



The information in this article applies to:

  • Microsoft Motocross Madness 2 2.0

This article was previously published under Q266164

SYMPTOMS

After you install and run Microsoft Motocross Madness 2 for the first time, the game may quit before the startup screen is displayed.

CAUSE

This behavior can occur if you play the introductory video clip and any of the following conditions is true:
  • The Microsoft DirectX Media files are not properly installed.
  • The Indeo codecs are not properly installed.
  • Some registry keys for Motocross Madness 2 are missing or damaged.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear in.

Install the latest DirectX Media Runtime files

To install the latest DirectX Media Runtime files, follow these steps:
  1. Download the Enduser.exe file from the Microsoft Download Center. The following file is available for download from the Microsoft Download Center:
    DownloadDownload the Enduser.exe package now. Release Date: Aug-30-1999

    For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

    119591 How to obtain Microsoft support files from online services

    Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.
  2. Quit all unnecessary programs that are running on your computer. To do this, follow these steps:
    1. Press CTRL+ALT+DELETE.
    2. In the Close Program dialog box, click any program except Explorer or Systray (which are components of Microsoft Windows), and then click End Task.

      If you receive a message that the program is busy or not responding, click End Task again.
    3. Repeat steps A-B to quit all programs that are running on your computer except Explorer and Systray.
  3. Double-click the Enduser.exe file.
If the issue continues to occur, go to the next method.

Associate AVI files

To associate audio-video interleave (.avi) files with the Microsoft AVI File support libraries, download and run the Mmsys296.exe file from the Microsoft Download Center.

The following file is available for download from the Microsoft Download Center:
DownloadDownload the Mmsys296.exe package now. Release Date: Feb-25-1999

For more information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file. If the issue continues to occur, go to the next method.

Remove and reinstall audio and video compression drivers

If the issue continues to occur, go to the next method.

Install the latest version of Windows Media Player

To install the latest version of the Windows Media Player, visit the following Microsoft Web site:

Download and install Indeo Codec


Modification Type:MajorLast Reviewed:9/11/2006
Keywords:kbdisplay kbsetup kbdownload kbenv kbfile kbprb KB266164