Works Suite: Handspring Visor Does Not HotSync (265979)



The information in this article applies to:

  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q265979

SYMPTOMS

When you use the Handspring Visor Palm-compatible device with Microsoft Works Suite 2001, and you try to use HotSync, nothing happens.

CAUSE

This issue occurs if your computer is running Microsoft Windows Millennium Edition (Me) or Microsoft Windows 2000; if so, you may need to download the latest version of the Palm Desktop.

To confirm that you have the correct version of the Handspring HotSync Manager installed, click the HotSync icon in the Windows system tray, and then click About. The version of HotSync Manager should be 3.0.2Hb.

RESOLUTION

To resolve this issue, download the latest version of the Palm Desktop. To do so, follow these steps:
  1. Visit the following Handspring Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
  2. Click Customer Support.
  3. Click Product Support.
  4. Click I can't get my Visor to HotSync for the first time.
  5. Click Standard USB cradle with Windows 95, Windows NT, or Windows 2000.

    Follow the instructions provided on the page.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/27/2003
Keywords:kb3rdparty kbinterop kbprb KB265979