Works 2000: Ruler Selection Is Not Available on View Menu (265934)
The information in this article applies to:
This article was previously published under Q265934 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you click View on the standard toolbar in a Microsoft Works 2000 Word Processor document, the Ruler command may be unavailable (dimmed). Or, if the Ruler command is selected (has a check mark next to it), you may be unable to clear the command; if the Ruler command is not selected, you may be unable to select it.
CAUSE
This behavior can occur if you quit Works Word Processor from the Print Preview window.
RESOLUTION
To work around this behavior, delete the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Works\5.0\WordProcessor\UIState
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To delete this key, follow these steps:
- Click Start and then click Run.
- Type regedit.exe in the Open box, and then click OK.
- Browse to select the following key in the registry:
HKEY_CURRENT_USER\Software\Microsoft\Works\5.0\WordProcessor\UIState
- On the Edit menu, click Delete, and then when the Are you sure... message appears, click Yes.
STATUSThis problem was corrected in Microsoft Works 6.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kbbug kbenv kbui KB265934 |
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