Windows Stops Responding When You Attempt to Record a New Collection in Windows Movie Maker (265594)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q265594 SYMPTOMS
When you attempt to record a new collection in Windows Movie Maker, Windows may appear to stop responding (hang) for approximately five minutes.
CAUSE
This behavior occurs when Windows Millennium Edition (Me) detects and installs a new Digital Video device while the Windows Movie Maker Record dialog box is open.
When you wait approximately five minutes, Windows completes the installation of the Digital Video device and again responds to user input.
RESOLUTION
To work around this behavior, wait until Windows completes the installation of the new Digital Video device, and then restart the computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kbprb KB265594 |
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