Iomega ZIP Disk Does Not Eject During the Shutdown Process (265488)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q265488
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you shut down Windows, the Iomega ZIP disk may not automatically eject from the ZIP drive when using the Iomegaware software.

CAUSE

This is caused by a timing problem with the Iomega software during the shutdown process. The Iomega driver waits too long during the shutdown process before attempting to eject the disk. When it makes this attempt, Windows has already shut down the functions that the driver is calling.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kbHardware kbprb KB265488