OL2000: Messages in a Specific Date Range Suddenly Disappear (265415)
The information in this article applies to:
This article was previously published under Q265415 SYMPTOMS
When you use Outlook, e-mail messages in a certain date range may be suddenly deleted from your Inbox, and you may receive an error message similar to the following error message:
The roaming profile failed to update, please contact system administrator.
If you restart your computer and then log on to your computer, you may receive the following message:
Your local profile is newer that your roaming profile. Do you wish to use your locally stored profile?
If you click No, e-mail messages in a certain date range are deleted from your Inbox. If you click Yes, the messages are not deleted.
CAUSE
Your roaming profile is damaged.
RESOLUTION
To resolve this problem, recreate the roaming profile. For additional information about creating a new roaming profile, click the article number below
to view the article in the Microsoft Knowledge Base:
161070 Step by Step Roaming Profiles Configuration
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB265415 |
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