SMS: DDM Hangs on Secondary Site Performing Full Refresh (265411)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0
  • Microsoft Systems Management Server 2.0 SP1
  • Microsoft Systems Management Server 2.0 SP2

This article was previously published under Q265411

SYMPTOMS

Discovery Data Manager (DDM) may stop responding (hang) on a secondary site server while it is processing a queue of .pdr files that have been received from the parent primary site. The following entry is the last entry in the Ddm.log file:

Processing full refresh...

CAUSE

This problem can occur if the queue of .pdr files is incorrectly enumerated. When this occurs, DDM continuously loops.

RESOLUTION

To resolve this problem, obtain the latest service pack for Systems Management Server version 2.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

288239 SMS: How to Obtain the Latest Systems Management Server 2.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Systems Management Server 2.0 Service Pack 3.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbBug kbenv kbfix kbQFE kbsms200preSP3fix KB265411