Problems Resuming After Suspend While MPEG Is Playing (265405)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition

This article was previously published under Q265405

SYMPTOMS

If your computer goes into a suspend state while Windows Media Player is playing an MPEG file on a CD-ROM or DVD drive, when you resume the computer, you may receive the following error message (or one that is similar to it) on a blue screen:
Error Reading CD-ROM in Drive drive letter:

Please Insert CD-ROM
With Serial Number ####-#### in Drive drive letter:

If the CD-ROM is still in the drive, it may require cleaning.

Press ENTER for OK or ESC to Cancel: OK
Note that if you press ENTER, your computer resumes properly, and Windows Media Player continues to play the MPEG file.

CAUSE

This problem can occur because in a suspend state, when the system power state is in an S3 state, the CD-ROM (or DVD) drive's power could be off. This depends on the BIOS of the computer. During the resume process, the drive returns NOT READY to the system, and generates the error message that is listed earlier in this article.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date        Time        Version      Size     File name 
   ------------------------------------------------------
   06/28/2000  10:00:32am  4.10.2225    32,443   Cdvsd.vxd
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kbbug kbenv kberrmsg kbfix kbQFE KB265405