OL2000: OST Integrity Checker Reports Mismatch Errors in Sent Items (265236)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q265236

SYMPTOMS

Outlook users running the OST Integrity Checker may see mismatch errors reported for the Sent Items folder. The error message takes the following form:
10:14:36 Scanning folder Sent Items. 10:14:36 The message with the subject '<subject of message>' in your mailbox on the Microsoft Exchange Server does not match the message in the offline folder file.

CAUSE

The change numbers that are used to compare the revisions of items in the offline folder (.ost) file and the Microsoft Exchange Server information store do not match. The items do match, but the number is not properly compared.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Office Update Service Pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.



The English version of this fix should have the following file attributes or later:


File Name      Size    Date       File Version    Language
------------------------------------------------------------------	
Emsmdb32.dll  594,192  9/29/2000  5.05.3144.0000  001033 English (US)
				

WORKAROUND

This error report is not significant. The next OST Integrity Checker synchronization removes the discrepancy. The mismatch is only noticed by the integrity checker and does not affect Outlook operation or synchronization.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Outlook 2000 OST Integrity checker can be downloaded from the following Microsoft Web site:

Modification Type:MinorLast Reviewed:10/6/2005
Keywords:kbHotfixServer kbQFE kbdownload kbbug kbfix kbOffice2000preSR2fix KB265236