FP2000: Windows Stops Responding When You Change Fonts (265206)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q265206

SYMPTOMS

In Microsoft FrontPage 2000, when you scroll through the Font list on the standard toolbar, Microsoft Windows may stop responding; in this scenario, it always stops responding when you scroll to the same place in the Font list. When this behavior occurs, you must restart the computer.

You receive no message stating what the issue may be.

CAUSE

This behavior can occur when you have a corrupted font file.

RESOLUTION

To resolve this issue, find and delete the corrupted font file.

To find and delete a corrupted font file, follow these steps:
  1. Note the approximate font that causes Windows to stop responding; the fonts are listed alphabetically.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Click the Fonts icon.
  4. Click Details on the Fonts dialog box.
  5. Look for a font with an abnormally large size in the vicinity of the font that you suspect is corrupted.
  6. Double-click the suspected font name.

    If a font sample does not appear, if Windows stops responding, or if nonsensical data is displayed, you have found the corrupted font.
  7. Repeat steps 6 and 7 until you find the corrupted font.
  8. Right-click the font name.
  9. Click Delete on the shortcut menu.

Modification Type:MajorLast Reviewed:8/27/2002
Keywords:kbprb KB265206