Access to Disk Manager Is Denied (264910)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q264910 SYMPTOMS
When you right-click My Computer, click Manage, and then attempt to start Disk Administrator, you may receive one of the following error messages:
Access to Disk Manager on computername is denied. You do not have access rights to the service.
Failed connection to the Logical Disk Management Service.
You do not have access rights to the service.
CAUSE
This behavior occurs when the access in Distributed Component Object Model (COM) Configuration (Dcomcnfg) properties for the default authentication level is changed from Connect to Default.
RESOLUTION
To resolve this behavior, follow these steps:
- On the toolbar, click Start, click Run, and then type:
- On the Default Properties tab, change the Default Authentication Level to Connect.
- Restart your computer.
Modification Type: | Minor | Last Reviewed: | 1/20/2006 |
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Keywords: | kbenv kberrmsg kbprb KB264910 |
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