OLEXP: "No Messages Found" Error Message When You Import Outlook Express 4 Messages into Outlook Express 5 (264872)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q264872
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to import e-mail messages from Outlook Express 4.0 into Outlook Express 5 or a version of Outlook Express later then Outlook Express 5, the option to import messages may not be available or you may receive the following error message:
No messages can be found in this folder or another application is running that has the required files open.
Please select another folder or try closing applications that may have files open.

CAUSE

This behavior can occur if Outlook Express 4.0 is not installed on your computer when you install Outlook Express 5 or a version of Outlook Express later then Outlook Express 5.

RESOLUTION

Outlook Express 4.0 e-mail message information is located in *.idx and *.mbx files. For Outlook Express 5 to be able to import this information, the *.idx and *.mbx file attributes must not be set to read-only, nor can they reside on a read-only medium (such as a CD), and they must be located in a folder named Mail that is contained within a another parent folder.

To resolve this problem, copy the Outlook Express 4.0 message files (*.idx and *.mbx) to a folder named Mail, and then point the Outlook Express 5 Import Wizard to the parent folder above the Mail folder to import your messages into Outlook Express 5 or later.

Create a Mail Folder on the Desktop

  1. Minimize all dialog boxes and programs.
  2. Right-click the desktop, point to New, and then click Folder. Name the folder Mail.

Find the Outlook Express 4.0 E-mail Message Files

On computers running Microsoft Windows 98 or Microsoft Windows NT:
  1. Quit Outlook Express.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type *.mbx, *.idx.
  4. In the Look in box, click the appropriate drive, and then click Find Now.
  5. Right-click each .idx and .mdx file from your search results, and then click Copy.
  6. Open the Mail folder you just created on your desktop, right-click inside the folder, and then click Paste.
  7. Repeat this process until all the Outlook Express 4.0 .idx and .mdx files are copied into the Mail folder.
On computers running Microsoft Windows 2000 or Microsoft Windows Millennium Edition (ME):
  1. Quit Outlook Express.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for files or folders named box, type *.mbx, *.idx.
  4. In the Look in box, click the appropriate drive, and then click Search Now.
  5. Right-click each .idx and .mdx file from your search results, and then click Copy.
  6. Open the Mail folder you just created on your desktop, right-click inside the folder, and then click Paste.
  7. Repeat this process until all the Outlook Express 4.0 .idx and .mdx files are copied into the Mail folder.

Import the Outlook Express 4.0 Messages into Outlook Express 5

  1. Start Outlook Express 5, point to Import on the File menu, and then click Messages.
  2. In the Select an e-mail program to import from box, click Microsoft Outlook Express 4, and then click Next.
  3. In the Location of Messages box, click Browse.
  4. In the Browse for Folder section, point to your Windows Desktop folder. In Windows 98 and Windows ME, this folder is usually located in the C:\Windows\Desktop folder. In Windows 2000 and Windows NT, this folder is usually located in the C:\Winnt\Profiles\username\Desktop folder.
  5. Click OK, and then click Next.

    NOTE: Do not click the Mail folder or you will receive the error message mentioned in the "Symptoms" section.
  6. In the Select Folders dialog box, click All Folders or the individual folder that you want to import, and then click Next.

    The Import Messages progress bar appears and indicates the progress of the import process.
For more information about copying files, click Start, click Help, type copying files on the Index tab, and then double-click the Copying files, folders topic.

REFERENCES

For additional information about other possible solutions to this problem, click the article number below to view the article in the Microsoft Knowledge Base:

231796 OLEXP: Cannot Import Outlook Express 4 Messages in Outlook Express 5


Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB264872