Unable to Receive Message Notifications in Instant Messaging (264673)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q264673

SYMPTOMS

When you use the Instant Messaging Service, you are able to send messages to other Instant Messaging client computers, but you are not able to receive messages.

CAUSE

This issue can occur if the Instant Messaging client has been assigned a different Internet Protocol (IP) address from a Dynamic Host Configuration Protocol (DHCP) server while it is currently logged on to an Instant Messaging server. As a result, the Instant Messaging client listens on an IP address that is different from the address that is registered with its home server.

RESOLUTION

To resolve this issue, log off and then log on again. This procedure reregisters the client's newly acquired IP address and UDP port with the Instant Messaging home server.

MORE INFORMATION

When an Instant Messaging client registers with its Instant Messaging home server, it submits its IP address and an ephemeral UDP port greater than 1024. After the Instant Messaging home server receives this information, it is able to pass messages, status notifications, and contact subscription updates between itself and the client.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB264673