XADM: Directory Rights Button Unavailable on Public Folder (264410)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q264410 SYMPTOMS
When you start Exchange System Manager, and locate the Public Folders node under the Folders node, when you select a public folder, open its properties, and click the Permissions tab, the Directory rights button may be unavailable.
CAUSE
This issue occurs because the public folder is not mail-enabled.
RESOLUTION
To mail enable the public folder, click the folder, right-click, click All Tasks, and then click Mail Enable. The Directory rights button becomes available.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbprb KB264410 |
---|
|