Audio Record Options Not Available in Phone Dialer (264398)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q264398

SYMPTOMS

When you run the Phone Dialer tool, the Audio Record and Audio Playback options may be unavailable when you choose Phone Calls under Devices Used For Calling.

CAUSE

You may not have a voice-compatible modem driver installed.

RESOLUTION

To obtain this functionality in the Phone Dialer tool, contact the modem manufacturer for a Windows 2000 voice-compatible modem driver.

For additional information please refer to the Hardware Compatibility List at the following Microsoft Web site:

MORE INFORMATION

To locate the options mentioned in the "Symptoms" section of this article, follow these steps:
  1. Click Start, click Programs, and then click Accessories.
  2. Click Communications, and then click Phone Dialer.
  3. In the Phone Dialer tool, on the Edit menu, click Options, and then click the Audio/Video tab.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kberrmsg kbprb KB264398