PC Adm: Error Message: Recipients Mail Address Is Incorrect or Does Not Exist (264283)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.2
- Microsoft Mail for PC Networks 3.2a
- Microsoft Mail for PC Networks 3.5
This article was previously published under Q264283 SYMPTOMS
When you try to send e-mail, you may receive immediate non-delivery reports (NDRs) that contain the following error message:
Recipients mail address is incorrect or does not exist.
The global address list is displayed correctly and you can obtain details on users (therefore the .usr file exists and is valid). You can send e-mail to users on another postoffice by using the other postoffice's list and global address list.
If you delete the definition in External-Admin, quit Admin, and then recreate the definition, you still receive the error message.
CAUSE
This issue can occur because of the postoffice definition or routing.
RESOLUTION
To resolve this issue, check for corrupted .xtn files or a corrupted Network.glb file:
- Run the Netdump utility against the postoffice to determine which .xtn file is associated with that postoffice. The following is an example of the netdump command line:
NETDUMP admin [-D[d|path]] [-Ffilename] [-Llogfile] -Ppassword
Check the second column from the right for the .xtn file. Check for that same hexadecimal ID (hexid) in the Xtn folder on the MS Mail postofficess.
- Make sure that the .xtn file size is divisible by 698.
- If it is, try to address a message in the client, but do not use the global address list, look under other postoffices. If all the postoffice definitions that belong to that network are not displayed, the .xtn file is corrupted.
- Restore the .xtn file from a backup (if possible).
- If you cannot restore the .xtn file from a backup, delete the definitions in External-Admin. Then quit Admin completely.
- Restart Admin and re-add the network name and all postoffices. This re-creates the .xtn file for that network name.
- If the preceding steps do not resolve this issue, check the Network.glb file for corruption. If the Network.glb file is corrupted, restore it from a backup if possible.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbprb KB264283 |
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