OL2000: Activities Do Not Show Tasks That Are Created By Using a Custom Form (264141)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q264141

SYMPTOMS

When you view Upcoming Tasks/Appointments on a the Activities tab of an Outlook Contact, you do not see tasks that were created with a custom form.

CAUSE

This issue is caused by design; Task forms with a message class other than IPM.Task are not displayed in the default Folder Group view.

WORKAROUND

To work around this issue, create a new Folder Group Activities view for the Contacts folder:
  1. In Outlook, right-click the Contacts folder, and then click Properties.
  2. On the Activities tab, click New.
  3. In the View Title and Folders dialog box, type in a name for the new Folder Group view.
  4. In the list of folders, click the plus sign (+) next to Personal Folders to expand the list of folders.
  5. Click to select the Tasks check box, click to select the check boxes for any other folders in which you want to search for linked items, and then click OK.
  6. In the Contact Properties dialog box, click the Activities tab, set the Default Activities view to the view that you just created, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbpending KB264141