Some Performance Monitor Log Instances Are Not Displayed in System Monitor (264099)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q264099

SYMPTOMS

When you use Chart view in Performance Monitor to examine a Performance Monitor log in Microsoft Windows NT 4.0, you can adjust the Time window to view processes that start after the log is started. Without this adjustment, which starts after the first data point is logged, some data values that you see in the log file are not displayed in Chart view.

If you use System Monitor in Windows 2000 to view the same Performance Monitor log, processes that start after the log starts do not appear in the Instance list, even after you adjust the Time window.

CAUSE

This problem occurs because System Monitor does not build the Instance list correctly.

RESOLUTION

To work around this problem, use Performance Monitor to open the log file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Performance Monitor program is included in the Microsoft Windows 2000 Professional Resource Kit.

For additional information about issues with adjusting the Time window, click the article number below to view the article in the Microsoft Knowledge Base:

248159 Adjusting the Beginning of the Time Window When Viewing a System Monitor Log Clears the Chart Window


Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbPerformance kbprb w2000perf KB264099