OL2000: IntelliMouse Wheel Does Not Work in Appointment or Meeting Request Time Selector (263856)
The information in this article applies to:
This article was previously published under Q263856 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
In Outlook 2000, the Microsoft IntelliMouse wheel does not work in any of the boxes in an appointment or meeting request.
This functionality is present in Microsoft Outlook 97 and Microsoft Outlook 98 if you apply either Microsoft Office 97 Service Release 1 (SR-1) or Microsoft Office 97 Service Release 2 (SR-2).
CAUSE
Outlook is listed on the "Exceptions for Universal Scrolling" list.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To enable scrolling:
- Click Start, and then click Run
- In the Open box, type regedit.exe, and then click OK.
- Find and click the following registry key:
HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Mouse\Exceptions\23
- On the Edit menu, point to New, and then click DWORD Value.
- Type EnableScroll, and then press ENTER.
- Double-click the EnableScroll DWORD value.
- In the Value Data box, type 1, and then click OK.
- Quit Registry Editor, and then restart your computer.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbbug kbpending KB263856 |
---|
|