OL98: Multiple Dial-Up Connection Prompts When You Open a Message in HTML Format (263852)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q263852

SYMPTOMS

If you are not connected to the Internet when you open an e-mail message in Hypertext Markup Language (HTML) format, you may receive multiple dial-up connection prompts, one for each linked item in the e-mail message.

CAUSE

The images that are specified in the HTML code are linked, rather than embedded in the HTML formatted e-mail message, so Outlook attempts to connect to the Internet to retrieve the images.

WORKAROUND

To work around this issue, use one of the following options:
  • Connect to the Internet.
  • Ask the sender to include the images in the HTML message.

To Include Images in an HTML Message

To include images in an HTML message, you must know if you are using Outlook in Internet Mail Only (IMO) mode or Corporate or Workgroup (CW) mode. To determine this:
  1. Start Outlook.
  2. On the Help menu, click About Microsoft Outlook.
  3. In the About Microsoft Outlook dialog box, under your version of Outlook, you see either "Internet Mail Only" or "Corporate or Workgroup."

For Internet Mail Only (IMO) Mode

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click Settings.
  3. Click to clear the Send pictures from the Internet with messages check box.

For Corporate or Workgroup (CW) Mode

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click to clear the Send pictures from the Internet check box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION


Modification Type:MajorLast Reviewed:3/28/2001
Keywords:kbbug KB263852