PC DB: Non-Delivery Report When Sending from Microsoft Mail to Exchange Server (263841)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5
  • Microsoft Mail for PC Networks
  • Microsoft Mail for Windows

This article was previously published under Q263841

SYMPTOMS

If a Microsoft Mail (MS Mail) user tries to send e-mail to an Exchange Server user by using Microsoft Outlook, the MS Mail user may receive a non-delivery report (NDR) that states that the Exchange Server user does not exist. If the same MS Mail user tries to send e-mail to an Exchange Server user by using the MS Mail client, the message is delivered successfully.

CAUSE

This issue can occur if there is corruption in the address list for the Exchange Server shadow postoffice (.usr file).

RESOLUTION

To resolve this issue:
  1. Use the MS Mail Administrator program to delete the reference to the shadow postoffice. This causes the old .usr file to be abandoned.
  2. Request a full import by using the MS Mail Administrator program.
  3. Wait for directory synchronization to finish or perform a manual directory synchronization. This process creates and populates the new .usr file.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kbprb KB263841