StarLancer: Computer Stops Responding When You Start Game (263683)
The information in this article applies to:
This article was previously published under Q263683 SYMPTOMS
When you start Microsoft StarLancer, you may experience one of the
following symptoms:
- Your computer may stop responding (hang).
- The game may stop responding.
CAUSE
This behavior can occur if an Aureal A3D Vortex AU8830 sound card is
installed in your computer.
RESOLUTION
To work around this issue, turn off 3-D sound in the game:
- On the StarLancer startup screen, click Game
Options.
- Click Audio.
- Click one of the arrows next to 3D Sound to change the
setting to None.
- Click OK.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Modification Type: | Major | Last Reviewed: | 11/12/2001 |
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| Keywords: | kb3rdparty kbprb kbsound KB263683 |
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