OL98: Hyperlinks in an E-mail Message Do Not Work (263654)
The information in this article applies to:
This article was previously published under Q263654 SYMPTOMS
When you click a hyperlink in an e-mail message or on a Web page, you are not directed to a different Web site and nothing happens.
CAUSE
The file associations for Uniform Resource Locator (URL) protocols are missing or broken.
RESOLUTION
To resolve this problem:
- Double-click the My Computer icon.
- On the View menu, click Folder Options (Microsoft Windows 98) or Options (Microsoft Windows NT), and then click the File Types tab. In Microsoft Windows 2000, click Folder Options on the Tools menu.
- In the Registered File Types box, click URL: Hypertext Transfer Protocol. In Windows 2000, click File Types to sort the files alphabetically. The programs that are listed in the Opens With box are the programs with which hyperlinks are currently associated.
- If the program in the Opens With box is Iexplore (Microsoft Internet Explorer), click the Edit button. If another program, such as Netscape, is associated with this file type, you must troubleshoot that program to reassociate the file type. For more information about troubleshooting problems with Netscape, see the following Netscape support Web site:
- In the Edit File Type dialog box, be sure that open is listed in the Actions box. If open is not listed, click New, type open in the Action box, and then click OK.
- Click open, and then click Edit.
- In the Application used to perform action box, you see the following text, including the quotation marks:
"C:\PROGRA~1\INTERN~1\iexplore.exe" %1
In some cases, the "%1" may have been replaced by something else.
- Save these settings, and then repeat the process for other URL protocol file types.
Modification Type: | Major | Last Reviewed: | 6/10/2000 |
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Keywords: | kbprb KB263654 |
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