OFF2000: Cannot Type Text into Answer Wizard or Help Index (263647)
The information in this article applies to:
- Microsoft Excel 2000
- Microsoft Access 2000
- Microsoft FrontPage 2000
- Microsoft Outlook 2000
- Microsoft PowerPoint 2000
- Microsoft Publisher 2000
- Microsoft Word 2000
This article was previously published under Q263647 SYMPTOMS
When you try to type in the Answer Wizard tab or the Index tab of Help, you are unable to type any text.
Also, when you click a pop-up Help topic, you may receive the following error message:
Help can't show you this procedure because the security setting in your browser is set too high or the ActiveX control Ouactrl.ocx didn't install correctly.
- Select a lower security setting in your browser
- If you receive this message after selecting a lower security setting, please see your system administrator for help troubleshooting the installation of the ActiveX control Ouactrl.ocx located in the folder you installed Microsoft Office to.
CAUSE
These problems may occur when you do the following:
- You install an Office 2000 product (for example, Microsoft Office 2000 Professional).
- You then install another Office 2000 product (for example, Microsoft PhotoDraw 2000 version 2.0) into a different folder.
- You run the UA Control Security update.
- You remove (uninstall) the second Office 2000 product.
NOTE: These problems may occur with any stand-alone Office product, or Office suite.
RESOLUTION
To resolve this problem, follow these steps:
- On the Start menu, point to Settings and then click Control Panel.
- Double-click the Add/Remove Programs icon.
- Double-click the Office 2000 family product that is still installed.
- In the Maintenance Mode dialog box, click Repair Office product.
- In the Reinstall/Repair dialog box, click Reinstall Office product and then click Finish.
- Click Yes if you are prompted to restart your computer.
- Rerun the UA Control Security update.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
---|
Keywords: | kbprb KB263647 |
---|
|