Bind Failed to Server Error 53, "Unwilling To Perform" (263547)



The information in this article applies to:

  • Microsoft Metadirectory Services 2.2

This article was previously published under Q263547

SYMPTOMS

The following error message may appear in the operator's log when running the Active Directory Management agent:
DBG_03 05e4 00/05/18 15:35:48.417 (AD-MA_Connect) Config read. Binding... ERR_00 05e4 00/05/18 15:35:48.430 (AD-MA_Connect) Bind failed to server 'MMSTalk.com', reason = 53, 'Unwilling To Perform' ERR_00 05e4 00/05/18 15:35:48.431 (AD-MA_doNcDiscovery) Couldn't connect to discovered domain 'MMSTalk.com' : 53 - Unwilling To Perform

CAUSE

This behavior can occur if the Active Directory Login Information Username credentials do not conform to following format:

domainname\username

The error message occurs when you type only the user name.

RESOLUTION

To resolve this issue, follow these steps:
  1. Log on to Compass as the Administrator.
  2. In Bookmarks, click the Management Agents button.
  3. Select the management agent that is causing the problem.
  4. Click the Configure MA button.
  5. Click the Active Directory Discovery Setting tab.
  6. In the Active Directory Login Information section, in the Username box, type a user name with the proper credentials, using the domainname\username format.

MORE INFORMATION

When connecting to an Active Directory forest, it is imperative that you have the proper credentials. Not only must the user name be in the correct format, but the user must also have the appropriate access permissions. The user must either have Domain Administrative permissions, belong to the Domain Admins group, or be granted Replicating Directory Changes permissions for every domain of the forest that this management agent accesses.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbenv kberrmsg kbprb KB263547