SMS: Client Upgrade to SP2 Does Not Work When Initiated by SMSMan from Logon Point (263411)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
This article was previously published under Q263411 SYMPTOMS
When you attempt to use the SMSMan utility to manually upgrade a Systems Management Server (SMS) 2.0 client to SMS 2.0 Service Pack 2 (SP2), you may receive the following error message:
Unable to complete the installation process.
CAUSE
Running the SMSMan utility from a Logon Point does not upgrade a client workstation to the latest service pack. This failure is by design, because the Logon Point may have a different version of code than the Client Access Point (CAP). This protects workstations in the enterprise from using mixed versions of Service Pack 1 and Service Pack 2.
Because client upgrade should only be initiated during the Client Configuration and Installation Manager (CCIM) maintenance cycle, the message received on the workstation may be misleading.
RESOLUTION
Allow the workstations to be upgraded through the normal CCIM maintenance cycle.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kbBug kbnofix kbsms200preSP3 KB263411 |
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