OL98: Outlook Today Stops Responding When You Click a Folder (263303)
The information in this article applies to:
This article was previously published under Q263303 SYMPTOMS
When you open Outlook Today and then click a specific folder, such as your Inbox folder, Calendar folder, or Task folder, Outlook and the Messaging Application Programming Interface (MAPI) spooler (the Mapisp32.exe file) may stop responding. This problem occurs whether your default delivery location is a Personal Folders file or a mailbox on a Microsoft Exchange Server computer.
CAUSE
You may see this problem if you have outdated video drivers, or if you turn on video acceleration and you are using Microsoft Windows 95 or Microsoft Windows 98.
RESOLUTION
To resolve this problem, use one of the methods in this section.
Method 1
Turn off Hardware acceleration:
- Quit all programs.
- Right-click the My Computer icon, and then click Properties.
- On the Performance tab, click Graphics.
- In the Advanced Graphics Settings dialog box, drag the Hardware acceleration slider to the None setting (all the way to the left).
- Click OK, and then click OK.
- Click Yes to restart your computer.
Method 2
Obtain the latest video drivers from your video card manufacturer.
Modification Type: | Major | Last Reviewed: | 6/10/2000 |
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Keywords: | kbprb KB263303 |
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