XCLN: Routing Wizard Does Not Work on New Installation of Outlook 2000 (263133)
The information in this article applies to:
- Microsoft Outlook 2000, when used with:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q263133 SYMPTOMS
When you attempt to use the Routing Wizard with a new installation of Outlook 2000 (not an upgrade), you may receive the following error message after you install the Routing Wizard and attempt to set up a route:
An error has occurred during PerformLogon in ModWizard
Error Number = &H8002801D
Error Description = Automation error
CAUSE
This issue can occur if:
- Collabaration Data Objects (CDO) were not installed during Outlook 2000 setup.
-or-
- The Esconf.dll file is not properly registered.
RESOLUTION
To resolve this issue, either install CDO or register the Esconf.dll file, as applicable.
Installing CDO- In Control Panel, double-click Add/Remove Programs.
- If Outlook 2000 was installed alone, click Microsoft Outlook 2000. If Outlook 2000 was installed with Microsoft Office 2000, click Microsoft Office 2000.
- Click Add/Remove to modify your current installation.
- Click to expand Outlook, and click to select the Collabaration Data Objects check box to install CDO.
Registering the Esconf.dll File- At a command prompt, type the following (include the quotation marks):
cd "program files\common files\system\mapi\1033\nt" - Click Enter.
- Type regsvr32.exe esconf.dll, and then click Enter.
A message is displayed that states "DllRegisterServer in esconf.dll succeeded."
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB263133 |
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