Prompted to Connect to the Internet When Reinstalling Internet Explorer 5.5 (263109)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 95
This article was previously published under Q263109 SYMPTOMS
When you reinstall Internet Explorer 5.5, you may be prompted to connect to the Internet to download files.
CAUSE
This behavior can occur if the Mailnews.cab file is not present in the Windows Update Setup Files folder or the specified download folder for the Internet Explorer 5.5 files.
RESOLUTION
To resolve this issue, connect to the Internet to download the necessary files.
MORE INFORMATION
If Internet Explorer 5 or 5.01 was installed before the upgrade, a "patch" installation may have been performed. By default, the Mailnews.cab file is deleted after installation.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbprb kbsetup KB263109 |
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