OL2000: Error Message When You Install the Microsoft Outlook Personal Folder Backup Add-in (263104)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q263104
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you try to install the Microsoft Outlook Personal Folder Backup add-in, you may receive the following error message:
The path C:\windows\temp\ixp000.tmp\pfbackup.msi cannot be found.

CAUSE

The add-in may not have downloaded completely.

WORKAROUND

To work around this problem, download the Outlook Personal Folder Backup add-in from the following Microsoft Web site: Search you hard disk for the Pfbackup.exe file and make sure that the Pfbackup.exe file that you downloaded has a size of 183 KB. If the size of the file is not 183 KB, download the file again and reinstall the Outlook Personal Folder Backup add-in.

To find the Pfbackup.exe file on your hard disk:
  1. Click Start, point to Find, and then click File or Folders.
  2. In the Named box, type pfbackup.exe.
  3. Confirm that the Look in box contains My Computer.
  4. Click to select the Include subfolders check box, and then click Find Now.
If you still receive the error message, use the following steps to remove the registry key for the add-in, and then reinstall the Pfbackup.exe file:

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit.exe, and then click OK.
  3. Locate the follow registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Installer\Products\06c7e36cbe523d11e8ad000a9c118e5e.

  4. On the Registry menu, click Export Registry File.
  5. Choose a location for the registry file to be saved, type a name for the file, and then click Save.
  6. In Registry Editor, click the 06c7e36cbe523d11e8ad000a9c118e5e registry key, and then click Delete on the Edit menu.

REFERENCES

srz000508000154

Modification Type:MinorLast Reviewed:8/9/2004
Keywords:kbdownload kbprb KB263104