The Cluster service may not start and event ID 7000 and event ID 7009 are logged when you enable cluster logging (262962)
The information in this article applies to:
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q262962 SYMPTOMS
When you enable cluster logging, the Cluster service may not start when you restart the computer, and may generate the following events in the System log:
Event 1
Event ID: 7000
Source: Service Control Manager
Description: The Cluster Server service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion. Event 2Event ID: 7009
Source: Service Control Manager
Description: Timeout (120000 milliseconds) waiting for service to connect.
If you attempt to start the Cluster service manually by using the Services tool in Control Panel, or by using the Services tool in Computer Management, you may receive the following error message:
Could not start the Cluster Server service on Computername
Error 2186 The service is not responding to the control function
CAUSE
This issue can occur if cluster logging has been configured incorrectly or if the the Cluster service account does not belong to the Administrators group.
WORKAROUND
To work around this issue, follow these steps: - Verify that the path for the ClusterLog variable is a valid local path.
For more information about how to enable cluster logging, click the following article number to view the article in the Microsoft Knowledge Base:
168801
How to turn on cluster logging in Microsoft Cluster Server
- Verify that the Cluster service account has the appropriate settings.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
269229
How to manually re-create the Cluster service account
Modification Type: | Major | Last Reviewed: | 10/31/2005 |
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Keywords: | kbClustering kbprb w2000mscs KB262962 |
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