XADM: Error Message When Restoring Exchange 2000: Unable to Create the Log Path (262959)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q262959

SYMPTOMS

When you use Ntbackup.exe to restore Exchange 2000 from an online backup, you are required to enter a temporary location for log and patch files.

If you specify a JAZ drive or other removable drive for your temporary location, you may receive the following error message:
Unable to create the log path. Check to make sure that it is a valid path.

CAUSE

Ntbackup connects to the administrative share to validate the restore path. The error message is displayed when there is no administrative share for Ntbackup to connect to. For example, if the JAZ drive is F and the temporary folder that you specified is F:\Restoretemp and the computer is SERVER01, Ntbackup creates the folder, \\SERVER01\F$\Restoretemp.

RESOLUTION

Create an administrative share for the removable drive. In the preceding example, you would create an F$ share. To do so:
  1. Right-click the Removable Disk Drive in Explorer.
  2. Click Sharing.
  3. Click Share this folder.
  4. In the Share name box, type a dollar sign ($) after the drive letter.
  5. Click Apply, and then click OK.
NOTE: The $ creates a share that is not visible on the network. However, by default, everyone is given Full Control access to this share.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB262959