Allegiance: Sounds Associated with Menus Are Played Repeatedly (262930)
The information in this article applies to:
This article was previously published under Q262930 SYMPTOMS
When you click any of the menus in Microsoft Allegiance, the sound that
is associated with the menu may be played repeatedly until you quit the
game.
CAUSE
This behavior can occur if a Sound Blaster AWE 64 sound card is installed
in your computer, and one of the following conditions is true:
- The preferred playback device is set to Game Compatible
Device.
- The audio compression codecs are not installed properly on your
computer or are the incorrect version.
RESOLUTION
To resolve this issue, use the following methods in the order in which
they are presented.
Set the Preferred Playback Device to AWE 64 Wave Out
To set the preferred playback device to AWE 64 Wave Out:
- Click Start, point to Settings, and then
click Control Panel.
- Double-click Multimedia.
- On the Audio tab, under Playback,
click AWE 64 Wave Out in the Preferred
device box.
- Click to select the Use only preferred
devices check box.
- Click Apply, and then click OK.
- Close Control Panel, and then restart the computer.
If the issue continues to occur, proceed to the next method.
Uninstall and Reinstall the Audio Compression Codecs
To uninstall and reinstall the audio compression codecs:
- Quit all programs that are running on your computer.
- Click Start, point to Settings, and then
click Control Panel.
- Double-click Add/Remove Programs.
- Click the Windows Setup tab.
- In the Components box, click to clear
the Multimedia check box.
- Click Apply.
- In the Components box, click to select
the Multimedia check box.
- Click Apply. If you are prompted to insert the Microsoft
Windows CD-ROM, do so.
- Close Control Panel, and then restart the computer.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Allegiance, version 1.0.
Modification Type: | Major | Last Reviewed: | 11/12/2001 |
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Keywords: | kbenv kbprb kbsound KB262930 |
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