PUB2000: Internal Error 2344: Please Contact Product Support for Assistance (262853)
The information in this article applies to:
This article was previously published under Q262853 SYMPTOMS
When you attempt to install Microsoft Office 2000, you may receive the
following error message:
Internal Error 2344: Please contact product support for assistance.
CAUSE
This behavior can occur if any of the following conditions is true:
- The Imagehlp.dll file is not installed on your computer.
- You uninstalled McAfee VirusScan version 4.0.2 from your
computer.
- You used the McAfee VirusScan upgrade program to install the
current version of McAfee VirusScan.
RESOLUTION
To resolve this issue, extract and reinstall the Imagehlp.dll file that
is included with your version of Microsoft Windows.
For additional information about how to extract files, click the article number below
to view the article in the Microsoft Knowledge Base:
129605 How to Extract Original Compressed Windows Files
NOTE: You must copy the Imagehlp.dll file to the Windows\System
folder for both Microsoft Windows 95 (setupw95.cab) and Microsoft Windows 98 (Win98_32.cab), or to the Winnt\System32 folder for Microsoft Windows NT 4.0. (..\i386 directory)
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 2/7/2002 |
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Keywords: | kberrmsg kbprb KB262853 |
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